PrioTalker geeft CertificateChainErrors

Vanaf 1 juni is het certificaat van de CA Root instantie verlopen. Hierdoor krijgt u deze foutmelding. Om te zorgen dat iedereen weer PrioTalker kan gebruiken is nu release 86 neergezet. Het kan tot 2 dagen duren voordat de update vanzelf uitgevoerd wordt. Alternatief is om de app te deinstalleren en daarna weer opnieuw te installeren. Excuses voor het ongemak.